加载中…
个人资料
李云龙
李云龙
  • 博客等级:
  • 博客积分:0
  • 博客访问:2,502,789
  • 关注人气:3,081
  • 获赠金笔:0支
  • 赠出金笔:0支
  • 荣誉徽章:
正文 字体大小:

一个资金轻松翻倍的经典指标组合,源码,

(2014-05-08 14:16:10)
标签:

股票公式

指标代码公式

股票指标源码

股票

[转载]一个资金轻松翻倍的经典指标组合,源码,无未来

[转载]一个资金轻松翻倍的经典指标组合,源码,无未来 

 

 

 一个资金轻松翻倍的经典指标组合,源码,

AA:=MA((2*CLOSE+HIGH+LOW)/4,5);
通道1:=AA*102/100;
通道2:=AA*(200-102)/100;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
通道3:(1+7/100)*DD,COLORRED;
通道4:=(1-7/100)*DD;

MID:=MA(C,12);
VART1:=POW((C-MID),2);
VART2:=MA(VART1,12);
VART3:=SQRT(VART2);
UPPER:=MID+2*VART3;
LOWER:=MID-2*VART3;
BOLL:=REF(MID,1),COLORFFFFFF;
UB:REF(UPPER,1),COLORgreen;
LB:=REF(LOWER,1),COLORFF00FF;
BB:=V>MA(V,5) ;
DD1:=V
IF(BB,UB,DRAWNULL),COLORRED,LINETHICK3;

FL:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1)),COLORF4E202;
FS:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1),COLORF4E202;
CG:IF(MA(CLOSE,17)
年线:=EMA(C,250);
A:=CG-(EMA(C,3)-CG),COLORFFCCCC;
QQ:EMA((年线-(EMA(C,3)-年线)),5),LINETHICK2;
IF(CG=FS,CG,CG), COLORYELLOW,LINETHICK2;

{cci}
n:=84
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:EMA((TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N)),5);
200;100; -100; -200;

{wr}
n:=84
WR1:EMA(100*(HHV(HIGH,N)-CLOSE)/(HHV(HIGH,N)-LLV(LOW,N)),5);
100;0;20;80;

0

阅读 收藏 喜欢 打印举报/Report
  

新浪BLOG意见反馈留言板 欢迎批评指正

新浪简介 | About Sina | 广告服务 | 联系我们 | 招聘信息 | 网站律师 | SINA English | 产品答疑

新浪公司 版权所有