加载中…
个人资料
灰太狼
灰太狼
  • 博客等级:
  • 博客积分:0
  • 博客访问:56,040
  • 关注人气:0
  • 获赠金笔:0支
  • 赠出金笔:0支
  • 荣誉徽章:
相关博文
推荐博文
谁看过这篇博文
加载中…
正文 字体大小:

android sdk与adt版本不匹配

(2012-07-04 14:17:20)
标签:

android

sdk

adt

版本

it

分类: android开发

This Android SDK requires Android Developer Toolkit version 14.0.0 or above. Current version is 

11.0.0

 

一般这种原因是误更新了SDK,导致SDK版本过高,ECLIPSE提示需要更新ADT,解决办法如下:

找到android-sdk-windows\tools\lib下的plugin.prop文件修改其中的版本号,改为与所安装的ATD同版本号即可

0

阅读 评论 收藏 转载 喜欢 打印举报/Report
  • 评论加载中,请稍候...
发评论

    发评论

    以上网友发言只代表其个人观点,不代表新浪网的观点或立场。

      

    新浪BLOG意见反馈留言板 电话:4000520066 提示音后按1键(按当地市话标准计费) 欢迎批评指正

    新浪简介 | About Sina | 广告服务 | 联系我们 | 招聘信息 | 网站律师 | SINA English | 会员注册 | 产品答疑

    新浪公司 版权所有