加载中…
个人资料
法海眼中的青蛇
法海眼中的青蛇
  • 博客等级:
  • 博客积分:0
  • 博客访问:23,130
  • 关注人气:11
  • 获赠金笔:0支
  • 赠出金笔:0支
  • 荣誉徽章:
相关博文
推荐博文
正文 字体大小:

[转载]博易大师指标——压力支撑

(2016-06-09 09:46:18)
标签:

转载

源码如下:

STICKLINE(C>=O OR (C=O AND C>REF(C,1)),O,C,4,1),COLORRED;
STICKLINE((C>=O AND C<>H) OR (C=O AND C>REF(C,1)),C,H,0.1,0),COLORRED;
STICKLINE((C>=O AND L<>O) OR (C=O AND C>REF(C,1)),L,O,0.1,0),COLORRED;
STICKLINE(C<O OR (C=O AND C>REF(C,1)),O,C,4,0),COLORCYAN;
STICKLINE((C<O AND C<>H) OR (C=O AND C>REF(C,1)),C,H,0.1,1),COLORCYAN;
STICKLINE((C<O AND L<>O) OR (C=O AND C>REF(C,1)),L,O,0.1,1),COLORCYAN;
压力:HHV(MA((LOW+HIGH+CLOSE)/3,1),34),LINETHICK2,COLORGREEN;
支撑:LLV(MA((LOW+HIGH+CLOSE)/3,1),34),LINETHICK2,COLORRED;
RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
VA1:=SMA(RV,3,1);
VA2:=SMA(VA1,3,1);
ZZ:=EMA(SMA(RG,3,1),2);
XX:=SMA(ZZ,3,1);
DRAWICON(CROSS(VA1,VA2) AND CROSS(ZZ,XX),L,1);
DRAWICON(CROSS(VA2,VA1) AND CROSS(XX,ZZ),H,2);

 

    使用文华的期友可以从  压力  那一行开始复制,将剩下源码中的中文用英文予以代替,将LINETHICK2删除设置成主图叠加形式即可使用.

0

  • 评论加载中,请稍候...
发评论

    发评论

    以上网友发言只代表其个人观点,不代表新浪网的观点或立场。

      

    新浪BLOG意见反馈留言板 电话:4000520066 提示音后按1键(按当地市话标准计费) 欢迎批评指正

    新浪简介 | About Sina | 广告服务 | 联系我们 | 招聘信息 | 网站律师 | SINA English | 会员注册 | 产品答疑

    新浪公司 版权所有