加载中…
个人资料
曹宏伟
曹宏伟
  • 博客等级:
  • 博客积分:0
  • 博客访问:282,166
  • 关注人气:119
  • 获赠金笔:0支
  • 赠出金笔:0支
  • 荣誉徽章:
相关博文
推荐博文
谁看过这篇博文
加载中…
正文 字体大小:

[转载]博易大师指标——顶底

(2017-03-12 21:34:45)
标签:

转载

分类: -=通达信=-
原文地址:博易大师指标——顶底作者:發仔

博易大师指标——顶底

 

博易源码:

VAR1:=(EMA(C,12)-EMA(C,26))*100+50;
VAR2:=EMA(VAR1,9);
VAR3:=((HHV(H,21)-C)/(HHV(H,21)-LLV(L,21)))*100-10;
VAR4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
VAR5:=SMA(VAR4,13,8);
VAR6:=SMA(VAR3,21,8);
安全线:80,COLOR808000;
趋势:CEILING(SMA(VAR5,13,8)),LINETHICK2,COLOR0000FF;
底:IF((趋势-VAR6<(-65)),1,6),COLOR4080FF;
顶:IF((趋势-VAR6>85),95,100),COLORF0F000;
操盘线:MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),5),LINETHICK2,COLORGREEN;

 

 

文华源码:

VAR1:=(EMA(C,12)-EMA(C,26))*100+50;
VAR2:=EMA(VAR1,9);
VAR3:=((HHV(H,21)-C)/(HHV(H,21)-LLV(L,21)))*100-10;
VAR4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
VAR5:=SMA(VAR4,13,8);
VAR6:=SMA(VAR3,21,8);
AQX:80,COLORCYAN;
QS:CEILING(SMA(VAR5,13,8)),COLORRED;
DI:IF((QS-VAR6<(-65)),1,6),COLORYELLOW;
DIN:IF((QS-VAR6>85),95,100),COLORGREEN;
CPX:MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),5),COLORGREEN;

0

  • 评论加载中,请稍候...
发评论

    发评论

    以上网友发言只代表其个人观点,不代表新浪网的观点或立场。

      

    新浪BLOG意见反馈留言板 电话:4000520066 提示音后按1键(按当地市话标准计费) 欢迎批评指正

    新浪简介 | About Sina | 广告服务 | 联系我们 | 招聘信息 | 网站律师 | SINA English | 会员注册 | 产品答疑

    新浪公司 版权所有