加载中…
个人资料
only
only
  • 博客等级:
  • 博客积分:0
  • 博客访问:56,269
  • 关注人气:22
  • 获赠金笔:0支
  • 赠出金笔:0支
  • 荣誉徽章:
相关博文
推荐博文
谁看过这篇博文
加载中…
正文 字体大小:

[转载]博易大师指标——波浪共振

(2011-12-09 16:28:25)
标签:

转载

博易大师指标——波浪共振


VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR8:=LLV(LOW,34);
VARB:=HHV(HIGH,34);
BB:=EMA((VAR6-VAR8)/(VARB-VAR8)*100,13);
VARC:=EMA(0.667*REF(BB,1)+0.333*BB,2);
波:BB,POINTDOT,COLOR0000A8;
RSV1:=(CLOSE-LLV(LOW,35))/(HHV(HIGH,35)-LLV(LOW,35))*100;
K1:=SMA(RSV1,13,1);
D1:=SMA(K1,13,1);
浪:EMA(D1,3),LINETHICK0,POINTDOT,COLORYELLOW;

天界:90,COLORF00FF0;
中界:50,POINTDOT,COLORWHITE;
地界:10,COLOR00FF00;

VAR1:=(HIGH+LOW+CLOSE)/3;
VAR2:=(VAR1-MA(VAR1,14))/(0.015*AVEDEV(VAR1,14));
VAR28:=IF(DATE<=1120930,1,0);
VAR3:=(VAR1-MA(VAR1,70))/(0.015*AVEDEV(VAR1,70));
VAR4:=IF(VAR2>=150 AND VAR2<200 AND VAR3>=150 AND VAR3<200,10,0);
VAR5:=IF(VAR2<=-150 AND VAR2>-200 AND VAR3<=-150 AND VAR3>-200,-10,VAR4);
VAR16:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR7:=100-ABS(VAR16);
VAR18:=IF(VAR7<90,VAR7,100);
PJX:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
短期强弱:=PJX*VAR28,LINETHICK2,COLORFFFFFF;

VAR1A:=IF(PJX>0,PJX,0);
VAR1B:=IF(VAR3>=200 AND VAR2>=150,15,IF(VAR3<=-200 AND VAR2<=-150,-15,VAR5))+60;
VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR18<100;
VAR1D:=VAR1A<48 AND VAR1B<60 AND VAR18<100;
DRAWTEXT(VAR1D AND COUNT(VAR1D,30)=1,80,'短线反弹'),COLORFFFFFF;
STICKLINE(VAR1D AND COUNT(VAR1D,30)=1,60,80,5,0),COLORFFFFFF;
DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,80,'短线高点'),COLORFFCC66;
STICKLINE(VAR1C AND COUNT(VAR1C,30)=1,60,80,5,0),COLORFFCC66;
VAR2C:=IF(VAR3>=200 AND VAR2>=150,15,IF(VAR3<=-200 AND VAR2<=-150,-15,0))+30;
VAR2E:=VAR1A<48 AND VAR2C<30 AND VAR18<100;
VAR2F:=VAR1A<48 AND VAR2C>30 AND VAR18<100;
DRAWTEXT(VAR2E AND COUNT(VAR2E,30)=1,50,'短线反弹2'),COLORFF0000;
STICKLINE(VAR2E AND COUNT(VAR2E,30)=1,30,50,5,0),COLORFF0000;
DRAWTEXT(VAR2F AND COUNT(VAR2F,30)=1,50,'短线高点2'),COLORFFCC66;
STICKLINE(VAR2F AND COUNT(VAR2F,30)=1,30,50,5,0),COLORFFCC66;
VAR3D:=IF(VAR3<=200 AND VAR2<=150,-15,IF(VAR3>=-200 AND VAR2>=-150,15,VAR5));
VAR3E:=VAR3D>0 AND VAR18<100;
VAR3F:=VAR1A<48 AND VAR3D<0 AND VAR18<100;
DRAWTEXT(VAR7<90 AND VAR2+VAR3<=0 AND VAR3F AND COUNT(VAR3F,30)=1,20,'短线反弹3'),COLORFF0000;
STICKLINE(VAR7<90 AND VAR2+VAR3<=0 AND VAR3F AND COUNT(VAR3F,30)=1,20,0,5,0),COLORFF0000;
DRAWTEXT(VAR3E AND COUNT(VAR3E,30)=1,20,'短线高点3'),COLORFFCC66;
STICKLINE(VAR3E AND COUNT(VAR3E,30)=1,20,0,5,0),COLORFFCC66;

VAR9:=IF(VAR7<90,40,30)*VAR28;

STICKLINE(FILTER(VAR1B=45,5),0,5,5,0),COLORFFFFFF;
DRAWTEXT(FILTER(VAR1B=45,10),10,'低吸'),COLORFFFFFF;
STICKLINE(FILTER(VAR1B=75,5),90,80,5,0),COLOR00FFFF;
DRAWTEXT(FILTER(VAR1B=75,5),80,'高抛'),COLOR00FFFF;
STICKLINE(PJX<=-19,0,10,12,0),COLORFF00FF;
STICKLINE(PJX>=70,90,100,12,0),COLOR00FFFF;

STICKLINE((BB-VARC>0),BB,VARC,6,0),COLOR0000A8;
STICKLINE((BB-VARC>0),BB,VARC,5,0),COLOR0000C0;
STICKLINE((BB-VARC>0),BB,VARC,4,0),COLOR0000E0;
STICKLINE((BB-VARC>0),BB,VARC,3,0),COLOR0000F0;
STICKLINE((BB-VARC>0),BB,VARC,2,0),COLOR0000D0;
STICKLINE((BB-VARC>0),BB,VARC,1,0),COLOR8080FF;
STICKLINE((BB-VARC<0),BB,VARC,6,0),COLOR00B500;
STICKLINE((BB-VARC<0),BB,VARC,5,0),COLOR00C600;
STICKLINE((BB-VARC<0),BB,VARC,4,0),COLOR00D500;
STICKLINE((BB-VARC<0),BB,VARC,3,0),COLOR00E600;

STICKLINE(EMA(D1,3)>REF(EMA(D1,3),1),EMA(D1,3),REF(EMA(D1,3),1),8,0),COLORFF5D00;
STICKLINE(EMA(D1,3)>REF(EMA(D1,3),1),EMA(D1,3),REF(EMA(D1,3),1),7,0),COLORFF5D10;
STICKLINE(EMA(D1,3)>REF(EMA(D1,3),1),EMA(D1,3),REF(EMA(D1,3),1),6,0),COLORFF7710;
STICKLINE(EMA(D1,3)>REF(EMA(D1,3),1),EMA(D1,3),REF(EMA(D1,3),1),5,0),COLORFF8810;
STICKLINE(EMA(D1,3)>REF(EMA(D1,3),1),EMA(D1,3),REF(EMA(D1,3),1),4,0),COLORFF9910;

STICKLINE(EMA(D1,3)<REF(EMA(D1,3),1),EMA(D1,3),REF(EMA(D1,3),1),8,0),COLORFFFFFF;
STICKLINE(EMA(D1,3)<REF(EMA(D1,3),1),EMA(D1,3),REF(EMA(D1,3),1),7,0),COLORFFFFFF;
STICKLINE(EMA(D1,3)<REF(EMA(D1,3),1),EMA(D1,3),REF(EMA(D1,3),1),6,0),COLORFFFFFF;
STICKLINE(EMA(D1,3)<REF(EMA(D1,3),1),EMA(D1,3),REF(EMA(D1,3),1),5,0),COLORFFFFFF;
STICKLINE(EMA(D1,3)<REF(EMA(D1,3),1),EMA(D1,3),REF(EMA(D1,3),1),4,0),COLORFFFFFF;

 

 

0

  • 评论加载中,请稍候...
发评论

    发评论

    以上网友发言只代表其个人观点,不代表新浪网的观点或立场。

      

    新浪BLOG意见反馈留言板 电话:4000520066 提示音后按1键(按当地市话标准计费) 欢迎批评指正

    新浪简介 | About Sina | 广告服务 | 联系我们 | 招聘信息 | 网站律师 | SINA English | 会员注册 | 产品答疑

    新浪公司 版权所有