加载中…
个人资料
梓宸爷爷
梓宸爷爷
  • 博客等级:
  • 博客积分:0
  • 博客访问:501
  • 关注人气:1
  • 获赠金笔:0支
  • 赠出金笔:0支
  • 荣誉徽章:
相关博文
推荐博文
正文 字体大小:

[转载]一个5均线上缩量小阴、小阳选股公式

(2020-07-26 21:43:49)
标签:

转载



 
编写要求:
编一个5均线上缩量小阴、小阳选股公式,谢谢! 选股条件: 一、5均线向上角度大于30度,和10均线为多头排列。 二、小阴(跌幅小于1%),小阳(涨幅小于是1%)在5均线之上。 三、小阴、小阳为缩量
股旁网解答:
 {不管价格是否在5日线上还是下}
JD5:=ATAN(MA(C,5)/REF(MA(C,5),1)*100-100)*57.3;
ZD:=ABS(C/REF(C,1)*100-100);
RD:=ABS(C/O*100-100);
JD5>=30 AND MA(C,5)>=MA(C,10) AND ZD<=1 AND RD<=2 AND V/REF(V,1);
 
 
{价格在5日线上}
JD5:=ATAN(MA(C,5)/REF(MA(C,5),1)*100-100)*57.3;
ZD:=ABS(C/REF(C,1)*100-100);
RD:=ABS(C/O*100-100);
JD5>=30 AND MA(C,5)>=MA(C,10) AND ZD<=1 AND RD<=2 AND V/REF(V,1) AND C>MA(C,5);

0

  • 评论加载中,请稍候...
发评论

    发评论

    以上网友发言只代表其个人观点,不代表新浪网的观点或立场。

      

    新浪BLOG意见反馈留言板 电话:4000520066 提示音后按1键(按当地市话标准计费) 欢迎批评指正

    新浪简介 | About Sina | 广告服务 | 联系我们 | 招聘信息 | 网站律师 | SINA English | 会员注册 | 产品答疑

    新浪公司 版权所有