加载中…
个人资料
城南夜雨
城南夜雨
  • 博客等级:
  • 博客积分:0
  • 博客访问:84,228
  • 关注人气:5
  • 获赠金笔:0支
  • 赠出金笔:0支
  • 荣誉徽章:
相关博文
推荐博文
谁看过这篇博文
加载中…
正文 字体大小:

在eclipse.ini中为eclipse指定jdk启动

(2010-07-29 09:29:41)
标签:

eclipse

jdk

eclipse.ini

杂谈

分类: eclipse

机器上装了好几个版本的jdk,要用指定的jdk启动eclipse,只需修改eclipse.ini文件即可。

参考:

-vm
C:/jdk1.6.0_18/bin/javaw.exe   (//-- 注:放第一行)
--launcher.XXMaxPermSize
256m
-vmargs
-Xms128m
-Xmx512m

其中红色的两行为指定的jdk启动地址,注意:javaw.exe使用的是bin里的。

运行eclipse时,报如下错误:Version 1.3.1_01 of the JVM is not suitable for this product.Version 1.5 or greater is required.时也可以使用该配置来解决。

0

阅读 评论 收藏 转载 喜欢 打印举报/Report
  • 评论加载中,请稍候...
发评论

    发评论

    以上网友发言只代表其个人观点,不代表新浪网的观点或立场。

      

    新浪BLOG意见反馈留言板 电话:4000520066 提示音后按1键(按当地市话标准计费) 欢迎批评指正

    新浪简介 | About Sina | 广告服务 | 联系我们 | 招聘信息 | 网站律师 | SINA English | 会员注册 | 产品答疑

    新浪公司 版权所有