加载中…
博文
(2015-04-11 16:25)

      均线之神II是博主的最新研究成果,发来博客供大家借鉴,有兴趣的可以私下联系我(QQ: 2208442033 微信:Iamricherman).

      纵观同花顺软件指标平台提供的各类指标,我发现换没有人提供的指标能够提供如此强大功能的。一般提供的功能最多不超过3个,而能够将均线提问测评,黑马启动提示,黑马运行趋势提示,买卖提示,涨跌幅提示,换手率提示集中于一个指标的,全中国唯数均线之神独大。

       我们不夸大,但不能不夸它实用,准确,而且简单容易操作,一看就懂,一用就明白,废话少说,贴图为证,是为记。

       



























        最后,欢迎懂行识货的朋友前来交流。看不清楚的朋友,可以到论坛下载PPT原版,地址: http://www.ywjlmb.com/plugin.php?id=study_download


      

阅读  ┆ 评论  ┆ 转载 ┆ 收藏 
(2015-02-07 07:37)
        岗位说明书是很多从事HR工作的人员必须掌握的知识点,因为这方面的知识需要有亲身经历才有实际收获,现在就收集了一些觉得不错的岗位说明书模板,可以提供给大家一个思路和参考,我觉得大家看完之后,无论是从它的形式(结构),还是内容方面都会有一个新的认识,至少要比你目前的公司做的好!他山之石,可以攻玉。
阅读  ┆ 评论  ┆ 转载 ┆ 收藏 
标签:

it

股票

财经

分类: 同花顺-指标源码
第一步,打开同花顺软件,进入K线分析界面。
第二步,单击k线分析界面上的五日均线,就会跳出K线源代码窗口。
第三步,找到五日均线源代码:MA5:(close,5);
第四步,增加五日均线顶线原代码.
顶线:HHV(MA5,5),dotline,coloryellow;
第五步,增加五日均线底线原代码.
底线:LLV(MA5,5),dotline,colorblue;
第六步,点击右侧栏中的保存按钮。回到K线分析界面,就可以看到在五日均线上多了2条线,一条是黄色的虚线,一条是蓝色虚线。黄色的代表五日均线的顶线,蓝色的代表五日均线的底线。简单吧

更多K线编写经验,请参考我的百度经验专栏 



发表了博文《如何给K线添加五日均线的顶底提示?》第一步,打开同花顺软件,进入K线分析界面。第二步,单击k线分析界面上的五日均线,就会跳出K线源代码窗口。第三步,找到五日均线源代码:MA5:(closehttp://t.cn/RZ2n8Uk

2014-12-30


面试经验:[7]如何应聘行政助理_分享自@百度经验 http://t.cn/RZ24Ab9

2014-12-29


如何撰写教育背景_分享自@百度经验 http://t.cn/RZ2UsCW

2014-12-29


应骋会计职位的面试题_分享自@百度经验 http://t.cn/RZ2UDHT

2014-12-29


应聘总经理职位的面试题_分享自@百度经验 http://t.cn/RZ2Uili

2014-12-29


如何编写均线指标_分享自@百度经验 http://t.cn/RZ2UI82

2014-12-29



阅读  ┆ 评论  ┆ 转载 ┆ 收藏 
(2014-12-16 20:52)
       今天侃侃岗位说明书的故事。
      作为HR,我们经常要编写岗位说明书,有时候遇到一个稀缺的岗位要写岗位说明书,那就头大了。
       如果你们公司做过岗位分析,而且有专业的模板作为参考,那写起来还是比较方便的,就是工作内容要网上搜索,再做做访谈,最后总结一些也就成行了。如果你是新手,那就惨了。
       我曾经为了写一份《新闻传播专员岗位说明书》头大过,这种岗位就属于典型的稀缺岗位,尤其是在制造型企业中做的,同行几乎没有配置这样岗位了。后来,我想了想,到百度文库中搜了搜,发现还真有一些可以参考的材料。几乎没有是正规格式的。浏览了20份文档,总算看到一个收费的,就狠心下载了,结果让我开心了半天,写的比我想象的要好。我就把它做成了模板,报给了经理。说到底,遇到难事,我们还真有善于借力,从网络借力。
       分享几个觉得不错的岗位说明书,如果你是HR不妨瞧瞧人家写的如何,水平是不是比你差。如果比你好,那你就向他借力吧。
阅读  ┆ 评论  ┆ 转载 ┆ 收藏 


牛熊转换同花顺源码
BU:=CROSS(HIGH,SAR(3,1,20));
SEL:=CROSS(SAR(3,1,20),LOW);
DRAWTEXT(BU,LOW,'B'),coloryellow;
DRAWTEXT(SEL,1.01*HIGH,'S'),colorgreen;
DRAWKLINE(H,O,L,C);
DRAWTEXT(CLOSE>=SAR_S(1,2,10),SAR_S(1,2,10),"牛"),colorred;
DRAWTEXT(CLOSE < SAR_S(1,2,10),SAR_S(1,2,10),"熊"),coloryellow;
阅读  ┆ 评论  ┆ 转载 ┆ 收藏 
优化KDJ-让你掌握没有钝化的KDJ源码
n=60;
M1=10;
M2=3;
RSV=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
a=SMA(RSV,M1,1);
b=SMA(a,M2,1);
e=3*a-2*b;
IF(a<0) a=0;
IF(a>100) a=100;
IF(b<0) b=0;
IF(b>100) b=100;
IF(e<0) e=0;
IF(e>100) e=100;
K:a;
D:b;
J:e;



阅读  ┆ 评论  ┆ 转载 ┆ 收藏 
凤凰线-同花顺版源码 经测试完好正确

N:=1;
xopen:=(REF(O,N)+REF(C,N))/2;
xclose:=CLOSE;
xhigh:=MAX(HIGH,xopen);
xlow:=MIN(LOW,xopen);
volality:=MA(xhigh-xlow,8);
凰线:MA(xclose,5)+volality/2;
凤线:MA(xclose,5)-volality/2;
bu:=CROSS(xclose,凰线);
sel:=CROSS(凤线,xclose);
var1:=BARSLAST(bu);
var2:=BARSLAST(sel);
DRAWICON(REF(var1,1)>var2 AND var1=0,凤线*0.99,'buy');
DRAWICON(REF(var2,1)>var1 AND var2=0,凰线*1.01,'sell');
STICKLINE(xclose>xopen AND var1
STICKLINE(xclose>xopen AND var1
STICKLINE(xclose>xopen AND var1
STICKLINE(xclose<=xopen AND var1
STICKLINE(xclose<=xopen AND var1
STICKLINE(xclose<=xopen AND var1
STICKLINE(xclose<=xopen AND var1>var2,xclose ,xopen ,8,0 ),colorgreen;
STICKLINE(xclose<=xopen AND var1>var2,xopen ,xhigh ,0.5,0 ),colorgreen;
STICKLINE(xclose<=xopen AND var1>var2,xclose,xlow ,0.5,0 ),colorgreen;
STICKLINE(xclose>xopen AND var1>var2,xclose ,xopen ,8,0 ),colorblue;
STICKLINE(xclose>xopen AND var1>var2,xclose,xhigh ,0.5,0 ),colorblue;
STICKLINE(xclose>xopen AND var1>var2,xopen,xlow ,0.5,0 ),colorblue;





阅读  ┆ 评论  ┆ 转载 ┆ 收藏 
(2014-12-12 16:11)
反k线同花顺版源码

C1:REVERSE(C),COLORFFFFFF,POINTDOT,LINETHICK1;
O1:=REVERSE(O);
H1:=REVERSE(L);
L1:=REVERSE(H);
MA5:MA(C1,5);
MA10:MA(C1,10);
MA20:MA(C1,20);
MA30:MA(C1,30);
STICKLINE(C1<=O1,O1,C1,4,0),COLOR00FF00;
STICKLINE(C1<=O1,H1,L1,1,0),COLOR00FF00;
STICKLINE(C1>O1,O1,C1,4,0),COLOR0000FF;
STICKLINE(C1>O1,H1,L1,1,0),COLOR0000FF;



阅读  ┆ 评论  ┆ 转载 ┆ 收藏 
(2014-12-12 08:24)

牛股起飞 源码
VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2:=SMA(VAR1,9,1)+100;
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+100;
VAR6:=VAR5-VAR2;
趋势: IF(VAR6>45,VAR6-45,0);
STICKLINE(REF(趋势,1)< 趋势, 趋势,REF(趋势,1),2,0),COLORMAGENTA;
STICKLINE(REF(趋势,1)> 趋势, 趋势,REF(趋势,1),2,0),COLORGREEN;
DRAWICON(FILTER(REF(趋势,1)< 趋势 AND REF(趋势,1)<1,5),趋势,'buy');
DRAWTEXT(FILTER(REF(趋势,1)< 趋势 AND REF(趋势,1)<1,5),趋势,'buy');
使用说明:
出现红柱开始起飞,出现黄柱开始下降。

阅读  ┆ 评论  ┆ 转载 ┆ 收藏 
         
 
            以下摘自我们的骗子举报群:
         “今天我接到一个骗子的电话 0597-3291953  说是淘宝抽奖,中奖,寄100元电话充值卡,和几天几夜的港澳游住宿和餐饮免费券不含机票。 她知道我买的什么物品,金额,说是淘宝抽奖。我核实了我买的物品店家的电话,根本没这个事情。网上我又查了这个电话,是骗子。大家小心下。  这种是要你支付高额快递费的。任何快递如果要到付,务必拒收。尤其家里有老人和孩子的。可能他们不知道。所以提醒下各位
         许金杰提醒大家:又有新的骗子出现了,注意防范,希望大家转发,相互告知!

阅读  ┆ 评论  ┆ 转载 ┆ 收藏 
个人资料
会飞的大象
会飞的大象
  • 博客等级:
  • 博客积分:0
  • 博客访问:241,985
  • 关注人气:76
  • 获赠金笔:0支
  • 赠出金笔:0支
  • 荣誉徽章:
邮件订阅本博客
填写您的邮件地址,订阅我们的精彩内容:
优秀博文推荐
毓秀
访客
加载中…
好友
加载中…
雅虎访问统计
 
留言
加载中…
评论
加载中…
  

新浪BLOG意见反馈留言板 不良信息反馈 电话:4006900000 提示音后按1键(按当地市话标准计费) 欢迎批评指正

新浪简介 | About Sina | 广告服务 | 联系我们 | 招聘信息 | 网站律师 | SINA English | 会员注册 | 产品答疑

新浪公司 版权所有